IT啓蒙活動

Office2007をはじめよう

なぜOffice2007なのか

  • Office 2003の一般販売が終了
    • 学生はもうOffice2007しか購入できない
    • WindowsXPパソコンを購入しても,プリンストールのOfficeは2007が主流に
  • →Office2007を使い始めましょう

Office2007の概要

  • Office2007のポイント
  • ファイル形式の変更
    • 拡張子が変更

Office2007の基本操作

  • よく使う操作
    • 保存方法
      • 「Officeボタン」→「上書き保存」・「名前を付けて保存」
    • 互換性のある保存方法
      • 「Officeボタン」→「名前を付けて保存」
      • 「ファイルの種類」を 97-2003形式 (例:Word 97-2003文書)にして保存
    • 印刷方法
      • 「Officeボタン」→「印刷」
    • 文字の 左・右・中揃え 文字の大きさ・フォント・色の変更
      • 「ホーム」

Word

  • サンプルファイル:filesample.docx
  • 形式を選択して貼り付け
    • 「ホーム」→「貼り付け」の下部をクリック→「形式を選択して貼り付ける」
  • 文字のカウント
    • 「校閲」→「文字カウントアイコン」(ABC/123 のアイコン)
  • 段組
    • 「ページレイアウト」→「段組み」
  • 図の挿入
    • 「挿入」→「図」
  • 表の挿入
    • 「挿入」→「表」
  • 図形の挿入(旧オートシェイプ)
    • 「挿入」→「図形」
  • 罫線
    • 「ホーム」→「罫線アイコン」
  • コメントをつける
    • 「校閲」→「コメントの挿入」

Excel

  • サンプルファイル:filesample.xlsx
  • オートSUM
    • 「ホーム」→「合計アイコン」(Σのアイコン)
    • もしくは「数式」→「オートSUM」
  • データの並び替え
    • 「ホーム」→「並び替えとフィルタ」
    • もしくは「データ」→「並び替え」
  • グラフの作成
    • 「挿入」→グラフ群の中から選択
  • 罫線
    • 「ホーム」→下罫線アイコン横の▼

PowerPoint?

  • スライドの挿入
    • 「ホーム」→「新しいスライド」
  • アニメーション
    • 「アニメーション」→目的のアニメーションを選択
  • 図の挿入
    • 「挿入」→「図」
  • 図形の挿入(旧オートシェイプ)
    • 「ホーム」→「図形」
    • もしくは「挿入」→「図形」
  • ハイパーリンクのつけ方
    • 「挿入」→「ハイパーリンク」
  • スライドショーの開始
    • 「スライドショー」→「最初から」・「現在のスライドから」

Tips

その他参考URL


添付ファイル: filesample.xlsx 1807件 [詳細] filesample.docx 2034件 [詳細] fileOffice2007講習会all.pdf 1149件 [詳細] fileOffice2007講習会.pdf 1105件 [詳細]

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2008-09-16 (火) 19:47:46 (5246d)